OLEXP: Newgroup Messages Not Downloaded When Disk Space Is Low (171738)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q171738 SYMPTOMS
When you try to download newsgroup messages, some or all of the messages
may not be downloaded. In addition, you may experience slow system
performance and excessive hard disk activity.
CAUSE
You may not have enough free space on your hard disk to complete the
download process.
RESOLUTION
Increase the amount of free space available on your hard disk, and then
try to download the messages again.
MORE INFORMATION
Low free disk space may cause your computer to respond slowly and is
often characterized by excessive hard disk activity.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
---|
Keywords: | KB171738 |
---|
|