XL97: Print Area in Custom View from Earlier Version Is Lost (171720)
The information in this article applies to:
- Microsoft Excel 97 for Windows
This article was previously published under Q171720 SYMPTOMS
In Microsoft Excel 97, a print area that you saved with a custom view in an
earlier version of Microsoft Excel may not be viewable.
CAUSE
This problem occurs if all of the following conditions are true:
- You save a custom view containing a print area in a workbook in
Microsoft Excel version 5.0 or 7.0.
-and-
- In Microsoft Excel 97, you switch to page break preview mode.
-and-
- You display the custom view in page break preview mode.
RESOLUTION
To correct this problem, install Microsoft Excel 97 Service Release 1
(SR-1).
To work around this problem, manually re-create all of the views in the
workbook. To do this, follow these steps:
- Select the range of cells you want in the print area.
- On the File menu, point to Print Area and click Set Print Area.
- On the View menu, click Custom Views.
- Click Add.
- Give the view a name and click OK.
NOTE: You must perform these steps for each view.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Excel 97 for
Windows. This problem was corrected in Microsoft Excel 97 SR-1.
For additional information about SR-1, please see the following article in
the Microsoft Knowledge Base:
172475 OFF97: How to Obtain and Install MS Office 97 SR-1
REFERENCES
"Getting Results with Microsoft Excel 97," version 97, page 236
For more information about creating custom views, click the Index tab in
Microsoft Excel 97 Help, type the following text
and then double-click the selected text to go to the "Create a View" topic.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
---|
Keywords: | kbbug kbprint KB171720 |
---|
|