"Transfer Timed Out. File Transfer Failed." Sending File (171664)
The information in this article applies to:
- Microsoft Chat 2.0 for Windows 95
This article was previously published under Q171664 SYMPTOMS
When you attempt to send a file to someone through a proxy server (a
server on a local area network that lets you connect to the Internet
without using a modem) using Microsoft Chat, you may receive the following
error message:
Transfer timed out. File transfer failed.
When you click OK, the file transfer is canceled.
CAUSE
This problem can occur if either of the following circumstances exists:
- The proxy server is not configured to allow connections over ports 7011
and higher.
- Microsoft Chat is using all the available ports on the proxy server
higher than port 7011.
RESOLUTION
To resolve this issue, use one of the following methods:
- Have your network administrator enable ports 7011 and higher on the
proxy server.
- Quit and restart Microsoft Chat to reset the ports it is using.
MORE INFORMATION
Microsoft Chat uses ports 7011 and higher for file transfers. When these
ports are disabled on the proxy server, Microsoft Chat holds file
transfers until they time out.
This problem also occurs if the number of file transfers exceeds the
number of available ports higher than port 7011. Once a port is used for
a file transfer, it is no longer available to Microsoft Chat. If there
are no more available ports higher than 7011, file transfers time out
until you quit Microsoft Chat and restart it.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kberrmsg kbnetwork KB171664 |
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