Unattended Installation of Windows NT Service Pack May Leave System Unbootable (171618)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
This article was previously published under Q171618 SYMPTOMS
When you install Service Pack 5 in a mass deployment for Windows NT 3.51 on
IDE-based systems, using the following command may render you system
unbootable:
This service pack switch performs an automated installation. When the -u
switch is used with Update.exe, it will automatically close all
applications and restart the system after the service pack is applied.
You may see one of the following behaviors:
- Computer gets to the boot loader (Boot.ini) file but will stop
responding (hang) on Ntdetect.com (most common symptom)
- Computer stops responding at the end of the POST at a black screen
without displaying the Windows NT Boot menu options.
CAUSE
This problem is caused by the IDE Drives buffers (cache) not being flushed
properly before the computer is reset.
RESOLUTION
To recover the system after the service pack installation, follow these
steps:
- Create a Windows NT boot floppy disk. For additional information, please
see the following article in the Microsoft Knowledge Base:
119467 Creating a Boot Disk for an NTFS or FAT Partition
- When booted to Windows NT, run a chkdsk /f on the system drive.
NOTE: Because this is the system partition, you will need to keep the
boot floppy disk in drive A so the computer can reboot and run chkdsk.
- The system should now be recovered. Verify by doing a reboot without the
Windows NT boot floppy disk in drive A.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
---|
Keywords: | kbprb KB171618 |
---|
|