OL97: Dr. Watson Error Corrected by Creating a New Profile (171466)
The information in this article applies to:
This article was previously published under Q171466
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by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
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SYMPTOMS
When starting Microsoft Outlook, Dr. Watson may generate the following
error:
Access violation (0xc0000005), address: 0x6c8a76b0
CAUSE
This may be caused by a damaged profile.
RESOLUTION
Create a new profile. To do so, follow these steps:
- If it is running, quit Outlook.
- In Control Panel, double-click the Mail And Fax icon or the Mail
icon.
- Make a note of the services that make up the current profile.
- Click Show Profiles and click Add to add a new profile.
- Follow the Inbox Setup Wizard to create a new profile with the same
services you noted in step 3.
- After clicking the Finish button in the wizard, set the newly added
profile to be the default profile by selecting it where it says "When
Starting Microsoft Windows Messaging, use this."
- Click Close.
You should now be able to successfully start Outlook.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kberrmsg kbprb KB171466 |
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