OL97: ErrMsg: On Hitachi Notebooks, MAPI32.DLL Was Not Found (171461)
The information in this article applies to:
This article was previously published under Q171461 SYMPTOMS
If you attempt to run Outlook on a Hitachi notebook model MX133T, MX150T,
or MX166T on which Office 97 was installed at the factory, you may
receive the following error:
A required .DLL file, MAPI32.DLL was not found.
NOTE: The same error may occur on the Compaq Contura 430 cpmputer.
CAUSE
The version of the OLE32.DLL file installed on the system by the factory is
invalid and is not compatible with Outlook. The date, time, and size of the
file appear to be valid; therefore, it is difficult to determine if the
file is invalid just by looking at it. Hitachi is aware of the issue.
RESOLUTION
Obtain a valid version of the OLE32.DLL file. The MX series of laptop
computers does not come with the installation media for Microsoft Office
97, so a valid version of the OLE32.DLL file must be obtained from
Hitachi's BBS.
The telephone number for Hitachi BBS is (408) 321-8774. The file you need
to download is OLE32.DLL, and it is located in File Library #2.
NOTE: The third-party contact information included in this article is
provided to help you find the technical support you need. This contact
information is subject to change without notice. Microsoft in no way
guarantees the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kberrmsg kbprb KB171461 |
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