OL97: E-mail Contains Text Instead of Attachment (171436)
The information in this article applies to:
This article was previously published under Q171436 SYMPTOMS
You receive an e-mail message in Microsoft Outlook 97 that you expect to
contain an attached graphic or other binary file, but instead contains
large amounts of encoded text.
CAUSE
This problem may occur when there is a mismatch in encoding types between
the sending e-mail client and the receiving e-mail client (Outlook).
RESOLUTION
To recover the attached file from the encoded text, use the appropriate
method for your situation.
Use a Different Encoding Method- Have the sender change their attachment encoding method to Multipurpose
Internet Mail Extensions (MIME), and resend the message. Internet mail
gateways are more likely to handle MIME messages properly. Outlook
supports the MIME standard.
-or-
- If the MIME option is not available to the sender, have them change
their attachment encoding method to UUencode, and resend the message.
UUencode is a common format used by UNIX and Macintosh mail systems.
You can restore this file to a binary format using a third-
party utility. See the "Third-Party Encoding and Decoding Utilities"
section later in this article for a list of available utilities.
Reintegrate a File with Multiple Parts
If the attached file was large, it may have been broken into multiple
messages, either by the sender or by an Internet mail gateway. If none of
the files are missing or out of sequence, copy and paste the text into a
single file. You can restore this file to a binary format using a third-
party utility. See the "Third-Party Encoding and Decoding Utilities"
section later in this article for a list of available utilities.
REFERENCES
For more information about including binary files in your e-mail messages,
search the Outlook Help Index for "attachments."
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB171436 |
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