Cannot Log In After Uninstalling Internet Explorer 4.0 (171411)



The information in this article applies to:

  • Microsoft Internet Explorer 4.0 for Windows NT 4.0

This article was previously published under Q171411

SYMPTOMS

After you uninstall Internet Explorer 4.0 Platform Preview 2.0, you may be unable to log in to Windows NT 4.0.

CAUSE

This behavior can occur if the account you are using does not have administrative privileges. You must have administrative privileges to install and uninstall Internet Explorer in Windows NT. This includes having administrative privileges the first time you start your computer after installing or uninstalling.

RESOLUTION

Log in to Windows NT using an account with administrative privileges and finish the uninstall process. When the uninstall process is finished, log in to Windows NT as you normally do.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbsetup KB171411