PRJ98: Can't Send Mail Message to Intended Recipient (171393)
The information in this article applies to:
- Microsoft Project 98 for Windows
This article was previously published under Q171393 SYMPTOMS
In Microsoft Project 98, when you send a workgroup message, you receive
an error message indicating that mail could not be delivered to the
intended recipient even though a valid mail address exists.
CAUSE
This problem occurs when you have an entry in your Personal Address
Book (PAB) that is identical to an entry in the Global Address List
(GAL). When Microsoft Project tries to resolve the address, it selects
the first address it finds based on the order in which it searches the
address lists. If the address is invalid, you will receive a message
indicating that your message could not be delivered to the intended
recipient.
WORKAROUND
To work around this problem, use the appropriate method.
Method 1: Change the order in which mail is addressed
To change the order in which mail is addressed, use the appropriate
method for your program:
Microsoft Outlook:- On the Tools menu, click Services, and then click the
Addressing tab.
- In the When sending mail, check names using these
address lists in the following order box, select Global
Address List.
- Click the Up arrow so that Global Address List appears
at the top of the list.
- Click OK.
Microsoft Exchange:- On the Tools menu, click Options, and then click the
Addressing tab.
- In the When sending mail, check names using these
address lists in the following order box, select Global
Address List.
- Click the Up arrow so that Global Address List appears
at the top of the list.
- Click OK.
Method 2: Correct or delete the Personal Address Book entry
Modification Type: | Major | Last Reviewed: | 10/17/2002 |
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Keywords: | kbinterop kbprb KB171393 |
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