OLEXP: E-mail Addresses Not Imported Into Outlook Express (171302)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q171302

SYMPTOMS

When you try to import address book entries into Outlook Express, you may receive the following error message
'<Username>' has a non-Internet e-mail address... The contact will be imported to the Windows Address Book without an e-mail address.
where <username> is the contact name for the non-Internet e-mail address.

Also, some e-mail addresses may be blank after you finish the import operation.

CAUSE

Outlook Express is an Internet mail client and requires valid Internet e-mail addresses. When a non-Internet e-mail address is imported, the address is not imported, but the remainder of the contact information is imported.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kberrmsg KB171302