Problems Enumerating CardBus Devices with No Free IRQs (171284)
The information in this article applies to:
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q171284 SYMPTOMS
When you are running Windows 95 on a computer with CardBus slots, you may
experience the following symptoms:
CAUSE
These symptoms can occur if there are not enough available IRQ lines for
all the installed devices.
RESOLUTION
To work around this issue, make more IRQ resources available by disabling
a device (such as a COM port or LPT port). Such devices can typically be
disabled in Device Manager.
STATUS
This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.
MORE INFORMATION
If there are not enough available IRQ lines, there is no configuration
that allows all devices to be active without a resource conflict. A device
must be removed or disabled to free an IRQ line and allow the remaining
devices to be configured successfully.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbenv kbHardware KB171284 |
---|
|