OL97: Messages Marked Private Not Visible in Secondary Mailboxes (171011)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q171011

SYMPTOMS

E-mail messages that you mark with a sensitivity of Private are not visible in the Inbox of a secondary mailbox, although the unread message counter for the Inbox indicates that you have new, unread mail.

CAUSE

This behavior is by design.

MORE INFORMATION

To add a secondary mailbox to your current profile:
  1. Start Outlook using a profile containing the Microsoft Exchange Server service.
  2. On the Tools menu, click Services.
  3. Select Microsoft Exchange Server, and then click Properties.
  4. Click the Advanced tab, and then click Add.
  5. Type the mailbox name in the Add mailbox box, and then click OK. Repeat this step for each additional mailbox you want to add.
  6. Click OK twice to close the dialog boxes.

WORKAROUND

Choose one of the following methods.

Method 1

Do not mark any messages that you need to send to a shared mailbox with the Private sensitivity.

Method 2

Create a separate profile that uses only the second mailbox.

Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbbug KB171011