XCON: Connection Difficulties When RAS Session Is In Progress (171001)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q171001 SYMPTOMS
When one or more Microsoft Exchange Server computers are
configured for Dynamic
RAS and there is a Dynamic RAS session in progress, the Microsoft
Exchange
client and the Exchange Administrator program may have difficulty
connecting to
the server.
CAUSE
During initialization, the Microsoft Exchange client and the
Exchange Administrator program send Remote Procedure Calls to the
configured default
gateway. By default, these calls are sent over the active RAS
connection.
RESOLUTION
To disable RAS as the default gateway, end any active RAS sessions
and
perform the following steps:
- Start the Microsoft Exchange Administrator program and expand
the Configuration item.
- Choose Connection and select the RAS item from the left pane.
- On the General tab, select RAS Phone Book item.
- On the Server tab, select TCP/IP settings.
- Deselect the "Use default gateway on remote server" checkbox.
- Click OK.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB171001 |
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