SMS: Printed Systems Management Server Query Results Do Not Match the Screen Results (170902)
The information in this article applies to:
- Microsoft Systems Management Server 1.0
- Microsoft Systems Management Server 1.1
- Microsoft Systems Management Server 1.2
This article was previously published under Q170902 SYMPTOMS
When you use the Systems Management Server Administrator program to print a
hard copy of query results, the printed output contains empty lines for
some entries.
CAUSE
The last object in the defined Query Result Format is using an attribute
that contains an empty or null value.
WORKAROUND
To work around this problem, move the Query Result Format object up in the
Format list so that it is no longer the last object queried.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server
versions 1.0, 1.1, and 1.2. We are researching this problem and will post
new information here in the Microsoft Knowledge Base as it becomes
available.
MORE INFORMATION
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbprb kbprint kbsmsAdmin KB170902 |
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