XADM: Exchange Services Stop Due to Low Disk Space (170809)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q170809 SYMPTOMS
You are experiencing some or all of the following:
- Getting low storage space notifications.
- Running out of hard drive space on Exchange Server computers.
- Microsoft Exchange Server services stop due to low disk space.
- Large Archive directories under %Exchsrvr%\Imcdata\In\Archive and
%Exchsrvr%\Imcdata\Out\Archive.
CAUSE
Archive logging in the Exchange Server Administrator program located under
Connectors/Internet Mail Service (Connector)/Properties/Diagnostic Logging/
Message Archival, is active.
In conjunction, a looping message may be looping back and forth between the
Exchange Client and an outside source.
RESOLUTION
Manually delete the looping message if there is one. Set Message Archival
to Minimum or None. Restart the Internet Mail Connector (Exchange Server
4.0) or Internet Mail Service (Exchange Server 5.0 and 5.5) after making any
changes to the
logging settings.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB170809 |
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