Modem Continues to Transfer After File Transfer Is Canceled (170790)



The information in this article applies to:

  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q170790

SYMPTOMS

If you are using a modem connection in NetMeeting and a conference participant cancels a file transfer, the modem may still indicate that data is being transferred.

CAUSE

This behavior occurs because the file has already been transferred to a buffer in memory. This causes NetMeeting to continue to transfer the file.

RESOLUTION

To work around this issue, use one of the following methods:
  • Request that the meeting participant who initiated the file transfer quit and restart NetMeeting. Doing so resets the buffer.
  • Do nothing. The buffer clears automatically after several minutes.

MORE INFORMATION

NetMeeting uses buffers with all connection types (local area network [LAN], Internet, modem, and Integrated Services Digital Network [ISDN]). When you use a modem connection, the modem indicates when a file is being sent. When you use a LAN connection, there is no indication that a file is being sent.

Modification Type:MajorLast Reviewed:10/20/2003
Keywords:KB170790