Publishers Button Unavailable in Internet Explorer (170751)



The information in this article applies to:

  • Microsoft Internet Explorer 3.02 for Windows NT 4.0

This article was previously published under Q170751

SYMPTOMS

When you click Options on the View menu in Internet Explorer and then click the Security tab, the Publishers button under Certificates may be unavailable.

CAUSE

This behavior can occur if the Softpub.dll file is missing or damaged.

RESOLUTION

Rename the Softpub.dll file (if it exists), and then reinstall Internet Explorer. To do so, follow these steps:

  1. Click Start, point to Programs, and then click Windows NT Explorer.
  2. In the Winnt\System32 folder, right-click the Softpub.dll file, and then click Rename.
  3. Rename the file to Softpub.xxx.
  4. Reinstall Internet Explorer. For information about how to do this, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbui KB170751