XCLN: Deleting Personal Folder Service Causes Loss of Messages (170681)
The information in this article applies to:
- Microsoft Outlook 97
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q170681 SYMPTOMS
If message delivery is set to a personal folder file (PST) and you later
delete that personal folder from the Exchange profile during a mail
download from the Exchange Server Mailbox to the PST, and you select Yes
when the following warning message appears
This information service contains the default message store for
the profile. Are you sure you want to remove this information service
from the profile.
Mail stored in the personal folder may be permanently lost instead of being
sent to the Deleted Items folder.
CAUSE
Because the default message store for the profile is deleted, default
delivery is changed to "none" during the mail transfer process.
RESOLUTION
Change the delivery location in the Exchange profile to the Mailbox or
another personal folder before deleting the personal folder where mail
delivery is set.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbbug KB170681 |
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