OL97: Go to Today and/or Group By Button Unavailable on Toolbar (170603)
The information in this article applies to:
- Microsoft Outlook 97 8.01
This article was previously published under Q170603 SYMPTOMS
In Microsoft Outlook 97, the "Go to Today" toolbar button in the Calendar
folder and/or the "Group By" toolbar button in the Inbox folder are missing
or unavailable.
CAUSE
You have the following combination installed on your computer:
- Microsoft Distributed Component Object Mode for Windows 95 (DCOM) or
Microsoft Internet Explorer 4.0
and either
- Microsoft H/PC Explorer 1.1
or
- Winfax Pro 8.0/8.01
RESOLUTION
Choose the appropriate method from the following:
Method 1
Remove the H/PC Explorer extensions (PMail) and/or Winfax Pro extensions
(DCC Extensions) from Outlook:
- On the Tools menu, click Options.
- Click the General tab.
- Click Add-In Manager.
- Select the extension, click Remove, then click OK.
- Click OK to close the Options dialog box.
Method 2
Remove DCOM:
- Click Start, point to Settings, then click Control Panel.
- Double-click Add/Remove Programs.
- Click DCOM for Windows 95.
- Click Add/Remove.
- When prompted, click Yes to restart your computer.
Method 3
Remove Internet Explorer 4.0.
For more information on removing Internet Explorer 4.0, please see the
following articles in the Microsoft Knowledge Base:
166313 Removing Internet Explorer 4.0 for Windows 95 Using
Ieremove.exe
MORE INFORMATION
Removing either the H/PC Explorer or WinFax Pro extensions will not affect
the use of the programs or the funtionality of Outlook.
WinFax Pro is manufactured by Symantec, a vendor independent of Microsoft;
we make no warranty, implied or otherwise, regarding this product's
performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/10/2006 |
---|
Keywords: | kb3rdparty kbhowto kbinfo KB170603 |
---|
|