Start Menu Items Missing on ZAK Appstation Client (170598)
The information in this article applies to:
- Microsoft Zero Administration Kit for Windows NT Workstation 4.0
This article was previously published under Q170598 SYMPTOMS
When you view the Start menu on a Zero Administration Kit (ZAK) Appstation
client, some Start menu items may be missing.
CAUSE
ZAK Appstation clients obtain Start menu information from the ZAK server.
The behavior described above occurs when any of the following conditions
exists:
- The ZAK Appstation client is unable to connect to the ZAK server.
- The Start menu information on the ZAK server is damaged.
RESOLUTION
To resolve this issue, follow these steps:
- Log on to the ZAK Appstation client as the local administrator.
- Attempt to locate the ZAK server on the network by typing the following
command at a command prompt:
net view \\<ZAK server name> - If the NET VIEW command is not successful, take steps to resolve any
basic network connectivity problems.
- When you have established communication between the ZAK server and the
ZAK Appstation client over the network, check to see if the original
Start menu problem is resolved.
- If some items are still missing from the Start menu, verify that the
Start menu information on the ZAK server has not been changed or
damaged. The Start menu information is stored on the ZAK server in the
following folder:
<drive>:\netapps\start menu
This folder contains the .lnk files for the Start menu on ZAK
Appstation clients.
Modification Type: | Major | Last Reviewed: | 2/21/1999 |
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Keywords: | kbnetwork kbui KB170598 |
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