ACC97: Replica Remains in Synchronize Dialog Box After Deletion (170493)
The information in this article applies to:
This article was previously published under Q170493 Moderate: Requires basic macro, coding, and interoperability skills.
SYMPTOMS
A replica that you have deleted or moved still appears in the Synchronize
With list box when you select Replication on the Tools menu and then click
Synchronize Now. The replica also appears in Replication Manager when you
click All Replica Sites on the View menu.
CAUSE
Deleted or moved replicas are not automatically removed from the available
list of replicas that can be synchronized.
RESOLUTION
If you want to remove a replica that no longer exists from the list of
available replicas, follow these steps:
- On the Tools menu, click Replication, then click Synchronize Now.
- Select the replica in the Synchronize With list and click OK.
- Click OK in the message box that tells you that the replica can't be
found.
- Click Yes in the message box that tells you Microsoft Access has
deleted the replica and asks if you want to close and reopen the
database now.
Note that in some cases the database does not close; however, the
replica name is removed from the list. If this happens, click Cancel
in the Synchronize Database dialog box to reset the database.
REFERENCES
For more information about replication, search the Help Index for
"replication manager, creating replicas."
Modification Type: | Major | Last Reviewed: | 10/22/2003 |
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Keywords: | kbprb KB170493 |
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