OL97: Contact Dragged to Inbox Does not Appear in To Field (170453)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q170453

SYMPTOMS

When you initiate an e-mail message to a Contact by dragging and dropping the Contact into the Inbox, Microsoft Outlook 97 opens a new e-mail message. However, instead of placing the e-mail name on the "To" line, Outlook may sometimes place the Contact's "File as" field on the subject line.

CAUSE

You set up the Contact with the issue with a custom form having a non-standard Contact message class.

RESOLUTION

Use only the default Contact form to set up new Contacts. Change the message class of existing Contacts to the standard, as described below.

MORE INFORMATION

The procedure to initiate an e-mail message in the manner described only works properly if the Contact record has the standard message class of "IPM.Contacts." A Contact with a custom form has a message class of "IPM.Contacts.<form name>."

To Determine the Contact's Message Class

  1. In Contacts View, on the View menu, point to Current View, and then click Phone List.
  2. On the View menu, click Field Chooser.
  3. From the All Contact fields group, drag Message Class to the heading bar.
This field lists the message class for each Contact item.

To Change the Message Class of Existing Contacts

To change the message class for existing Contact records, please see the following article in the Microsoft Knowledge Base:

201089 Word Document to Change Outlook Folder Message Class


Modification Type:MajorLast Reviewed:1/31/2001
Keywords:kbdisplay KB170453