Administrator Cannot Set Logon Banner on ZAK Workstation (170343)
The information in this article applies to:
- Microsoft Zero Administration Kit for Windows NT Workstation 4.0
This article was previously published under Q170343 SYMPTOMS
When you try to set a logon banner on a Windows NT Zero Administration Kit
(ZAK) client workstation by editing the registry after logging in locally
as the domain administrator, the settings are gone at the next logon.
CAUSE
This behavior is caused by policies set on the ZAK server. Policy settings
override local Windows NT Workstation registry settings.
RESOLUTION
To resolve this issue, set the logon banner by configuring the policy file
for the ZAK client workstation. The policy file resides on the ZAK server
and can be modified by using the following steps:
- Log on to the ZAK server (this is the primary domain controller for the
network) as the domain administrator.
- Start Policy Editor (Poledit.exe) and open the Ntconfig.pol file in the
following folder:
%SystemRoot%\System32\Repl\Import\Scripts
- If one does not exist already, create a computer icon for the ZAK
client. To do so, click Add Computer on the Edit menu, type the
computer name of the Windows NT ZAK client workstation, and then click
OK.
- Double-click the computer icon for the ZAK workstation, double-click
Windows NT System, and then double-click Logon. Click the Logon Banner
check box to select it.
- Type the text you want to be displayed in the Caption and Text boxes.
Click OK.
- Save the file and quit Policy Editor.
You may need to log off and back on to the ZAK client workstation one time
before the policy takes effect.
| Modification Type: | Major | Last Reviewed: | 5/7/1999 |
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| Keywords: | kbenv KB170343 |
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