OL97: Error Using Duplicate IMEP Accounts Names (170323)
The information in this article applies to:
This article was previously published under Q170323 SYMPTOMS
When using the Internet Mail Enhancement Patch for Microsoft Outlook
(IMEP), if you attempt to configure an Internet Mail account, you may
receive the following error message:
An account already exists with this name.
Please enter a unique account name.
CAUSE
You have used the same "friendly" name to describe the new account as you
previously used for another account.
RESOLUTION
Always use a unique friendly mail account name when setting up a new
Internet Mail account on the same computer.
MORE INFORMATION
The IMEP allows you to define multiple Internet Mail accounts in the same
user profile. You cannot however, use duplicate friendly mail account names
on the same computer, even if they are in different user profiles.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbpatch kbprb KB170323 |
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