XFOR: IMC Stops Responding When VRFY Is Enabled (170317)



The information in this article applies to:

  • Microsoft Exchange Server 5.0

This article was previously published under Q170317

SYMPTOMS

Administrators of Microsoft Exchange Server version 5.0 will notice that when VRFY is enabled and the VRFY command is carried out against a valid account, the Internet Mail Server (IMS) will halt and produce a Dr. Watson log.

CAUSE

The source of the trouble is in the executable file that drives the IMS, Msexcimc.exe.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem was corrected in the latest Microsoft Exchange Server 5.0 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbusage KB170317