OL97: Internet Mail Fails to Check Mail After Outlook Reinstall (170234)
The information in this article applies to:
This article was previously published under Q170234 SYMPTOMS
When you check for new mail in Microsoft Outlook 97, you may receive no
response. If you check the properties of your Internet E-mail service, you
may receive the following error:
The action could not be completed. The action could not be completed.
CAUSE
This problem can occur when you attempt to remove the Internet Mail
Enhancement Patch (IMEP) for Outlook while Outlook is running. When Outlook
files are still in memory, IMEP can not delete the appropriate files. When
you reinstall Outlook, the original Internet Mail service is unable to
update the correct files and does not install properly. Consequently, you
have a mix of old and new Internet Mail service files on your computer.
These files do not work together.
RESOLUTION
To resolve this problem and completely remove IMEP, complete the following
steps:
- Exit and Log Off of Outlook.
- Reinstall IMEP.
- Restart your computer.
- Press CTRL+ALT+DEL and in the Windows Task Manager make sure that
Outlook, Mapisp32, and other Microsoft Office programs are not running.
- Reinstall Outlook or Office to refresh the original Internet Mail
service files.
If you want to keep IMEP, complete only Steps 1 and 2 above.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB170234 |
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