Unable to Add Modem in Remote Access Setup (170133)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q170133

SYMPTOMS

When you try to add a modem to Remote Access Setup, the modem is not added to the list of devices although it is detected and installed in the Modem icon in Control Panel.

Also, when you try to launch HyperTerminal, the following error message appears:
HyperTerminal detected a general TAPI error
When you double-click the Telephony icon in Control Panel, nothing happens.

CAUSE

The Telephony service is disabled.

RESOLUTION

In Control Panel, click the Services icon. Enable and start the Telephony service.

Modification Type:MajorLast Reviewed:8/9/2001
Keywords:kbnetwork kbsetup KB170133