XWEB: Outlook Web Access Client May Not Print Entire Message (170076)
The information in this article applies to:
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 3.51
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02a for Windows 3.1
- Microsoft Internet Explorer 3.01 for Windows 3.1
- Microsoft Outlook Web Access 5.5
- Microsoft Exchange Server 5.5
This article was previously published under Q170076 SYMPTOMS
Only the Subject line of a message may print when you print from the
Microsoft Outlook Web Access (OWA) client in Microsoft Internet Explorer.
CAUSE
The OWA client uses frames to separate the header and body of a message.
Because of the way Internet Explorer uses frames, the header of the message
will have the focus by default. Therefore, only the Subject line or the
title of the window containing the message will be printed.
This is a problem with Internet Explorer, not Microsoft Exchange Server or
the OWA client. This problem is corrected in Microsoft Internet Explorer
version 4.0.
WORKAROUND
Select any part of the message body before printing the message. You will
then be able to print the entire message.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug KB170076 |
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