Hyper-Extended Logging Doesn't Appear to Work (170052)
The information in this article applies to:
- Microsoft Site Server 2.0
- Microsoft Usage Analysis
This article was previously published under Q170052 SYMPTOMS
This problem occurs when you enable IIS Hyper_Extended logging. After you
make a few requests, if you look at the log, you see that nothing has been
recorded.
CAUSE
Once a request is made, it can take up to ten minutes for it to be recorded
in the log file. Everything is most likely working fine.
WORKAROUND
To work around this problem:
- Wait ten minutes and try again, or restart the server and then check the
logs. Restarting the server forces all requests to be written to the log
file.
Modification Type: | Major | Last Reviewed: | 10/24/2003 |
---|
Keywords: | kbprb KB170052 |
---|
|