Cannot Save Full-Day Event with Invalid Time (169978)
The information in this article applies to:
- Microsoft Windows CE for the Handheld PC, Versions 1.0
This article was previously published under Q169978 SYMPTOMS
When you create a full-day event in Calendar, you may receive the
following message when you tap OK to save the event:
Enter a valid time.
When you tap OK to clear the message, there is no place on the General
tab to edit the time, and you cannot finish creating the appointment.
CAUSE
This behavior can occur if you entered an invalid or negative number for
the Starts or Ends time while the Full-Day Event check box was cleared.
The Starts and Ends boxes are available only when the Full-Day Event check
box is not selected.
RESOLUTION
To resolve this problem, follow these steps:
- Click the Full-Day Event check box to clear it.
- Change the Starts or Ends time to a valid number.
- Click the Full-Day Event check box to select it again, and then close
the appointment.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
Even though the Starts and Ends times are not visible when you select the
Full-Day Event check box, they are not ignored by Calendar.
Modification Type: | Major | Last Reviewed: | 9/3/2002 |
---|
Keywords: | KB169978 |
---|
|