OLEXP: Inbox Assistant Rules Not Applied in Outlook Express (169914)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q169914

SYMPTOMS

When you use Inbox Assistant in Microsoft Outlook Express version 4.0, some of the rules may not seem be applied.

CAUSE

This behavior can occur if you specify multiple names in the To, Cc, or From boxes in the Inbox Assistant Properties dialog box, but not all of the names appear in the appropriate fields in the message. If multiple names are specified, all of the names must be present in the appropriate fields for the rule to apply.

RESOLUTION

To work around this behavior, create separate rules for individual names.

MORE INFORMATION

Rules in Outlook Express are not applied if one or more of the specified names are not present in the appropriate fields. For example, if you want create a rule to move messages that are to <Person1> or <Person2> to the Test folder, you must create a separate rule for each name. If you specify both names in the To box in the same rule, both <Person1> and <Person2> must be on the To line for a message to be moved to the Test folder.

Modification Type:MajorLast Reviewed:10/28/2003
Keywords:KB169914