OLEXP: Outlook Express Does Not Start (169913)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q169913

SYMPTOMS

When you attempt to run Microsoft Outlook Express version 4.0, the mouse pointer may change to the Working In Background or Busy pointer and then back to the normal pointer, but Outlook Express may not start and no error message may be displayed.

CAUSE

This behavior can occur when there is low free disk space and you have multiple programs running.

RESOLUTION

To resolve this problem, use one of the following methods:

  • Increase the amount of free space on the disk.
  • Close one or more running programs.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:KB169913