IntelliMouse Wheel Does Not Scroll in Windows Explorer (169906)
The information in this article applies to:
- Microsoft IntelliMouse 1.0
- Microsoft IntelliMouse TrackBall
- Microsoft Wheel Mouse
- Microsoft IntelliPoint software 2.0
This article was previously published under Q169906 SYMPTOMS
After you install the Microsoft IntelliMouse and the Microsoft
IntelliPoint software in Microsoft Windows 95, you may not be able
to scroll with the IntelliMouse wheel in Windows Explorer. When
this symptom occurs, you can pan with the wheel, but you cannot
scroll.
CAUSE
This behavior can occur for either of the following reasons: - Hi-Jaak Pro or Hi-Jaak 95 Graphics Suite is installed on your computer.
These products load a device driver named Runner that disables the ability to scroll when you use the IntelliMouse wheel.
- The Reachout program is installed on your computer.
RESOLUTION
To work around this issue, use the appropriate method.
Hi-Jaak Software Is Running on the Computer
To work around this issue, use the following steps:
- Press CTRL+ALT+DELETE to open the Close Program dialog
box.
- In the list of running programs, click Runner, and then
click End Task.
If these steps resolve the problem, consult the Hi-Jaak product
documentation or the program manufacturer for more assistance with
this issue.
The Reachout Program Is Installed on the Computer
To resolve this issue, remove the Reachout program.
For information about how to remove the Reachout program, contact the manufacturer of the software.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 4/7/2005 |
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Keywords: | kb3rdparty kbHardware kbprb KB169906 |
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