XFOR: MS Mail Connector Interchange Rejects Outlook Msgs (169682)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q169682 SYMPTOMS
If you send an Outlook message with a category selected to a Microsoft Mail
3.5 recipient, the message will be rejected immediately by the Microsoft
Mail Connector interchange (MSMI). You receive a non-delivery report (NDR)
with the error message:
MS Mail Connector failed parsing the message content.
CAUSE
Outlook send-forms with a category selected contain named properties. These
named properties have not been recognized properly by the MSMI. As a result
the MSMI generated NDRs.
WORKAROUND
To work around this problem:
- Do not use categories when sending messages to Microsoft Mail users.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 4.0. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.0. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.0. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
How to Install the Fix- Stop the service MSExchangeMSMI.
- Back up the following files from the directory <path>\<exchsrvr-
install>\Connect\Msmcon\Bin
Mt.exe
Mtmsg.dll
Address.dll - Back up the following file from the directory <path>\<exchsrvr-
install>\bin
- Skip this step if you did not change the installation path for the Admin
module (that is, the Admin binary files are located under
<Path>\<Exchsrvr-install>\Connect\Msmcon\bin).
Back up the following file to the directory <Path>\<Exchadmin-install>:
- Copy the following files to the directory <Path>\<Exchsrvr-
Install>\Connect\Msmcon\Bin:
Mt.exe
Mtmsg.dll
Address.dll - Copy the following file to the directory <Path>\<Exchsrvr-install>\Bin
- Skip this step if you did not change the installation path for the admin
module(that is, the Admin binary files are located under
<Path>\<Exchsrvr-Install>\Connect\Msmcon\Bin).
Copy the following file to the directory <Path>\<Exchadmin-install>:
- Restart the service MSExchangeMSMI, as well as any other services
you may have stopped in step 1.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbbug kbfix kbusage KB169682 |
---|
|