Windows 95 Stops Responding with CardBus Card Installed (169652)



The information in this article applies to:

  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q169652

SYMPTOMS

On certain laptop computers with CardBus support, the computer may stop responding (hang) when you attempt to start Microsoft Windows 95 OEM Service Release version 2 (OSR2).

CAUSE

This behavior can occur if you insert a CardBus card and a PC Card into the slots before you start OSR2.

RESOLUTION

To work around this behavior, insert the PC Card into the slot after you have started OSR2.

MORE INFORMATION

This behavior has been observed on the following computers:
  • Dell Latitude XPi CD 150 MHz
  • Dell Latitude XPi CD 166 MHz


Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbHardware KB169652