XWEB: Access Is Denied Using the Web Client (169649)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q169649 SYMPTOMS
When you try to log on to your Exchange mailbox via Active Server Pages,
you may receive the following error message:
Error: Access is Denied.
CAUSE
You have a proxy server in your environment and your browser's proxy
settings are set to use the proxy server for all requests. This causes the
IIS server to request for authorization at the Exchange Login page and it
fails.
RESOLUTION
Enable the "Do not use proxy server for local (Intranet) addresses"
option in Internet Explorer:
- View the Internet Explorer Properties. This can be reached in the
following ways:
- Go to Control Panel and double-click on Internet
- Right-click the Internet Explorer icon on the desktop.
- In Internet Explorer, on the View menu, click Options.
- Click the Connection tab; if there is a Settings button , click it.
- Select the "Do not use proxy server for local (intranet) addresses"
check box.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb kbusage KB169649 |
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