HP DeskJet 500-Series Driver May Not Return All System Resources (169614)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q169614 SYMPTOMS
After you print numerous jobs from Windows NT 4.0 to your Hewlett-Packard
(HP) DeskJet 500-series printer, you may notice that your computer is
running low on system resources. This problem may eventually lead to
system instability and low-memory errors.
CAUSE
The HP DeskJet 500-series printer driver included with Windows NT 4.0 may
not return all system resources used during a printing operation.
RESOLUTION
To work around this problem, reboot the computer from which you are
printing. This reinitializes all memory and system resources used by
Windows NT 4.0.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
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Keywords: | kbprint KB169614 |
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