FP97: No Response When Attempting to Create New FrontPage Web (169610)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows with Bonus Pack
This article was previously published under Q169610 SYMPTOMS
In Microsoft FrontPage 97, after you select a template or wizard in the New
FrontPage Web dialog box and click OK, the following occurs:
- The screen flashes.
-and-
- The New FrontPage Web dialog box reappears.
-and-
- The Web is not created.
CAUSE
This problem occurs if either of the following are true:
- The FrontPage Server Extensions are not installed on the Web server
where you are attempting to create the web.
- TCP/IP is not initialized. If this is the case, the server name is
usually Default. For example, the
host name is "Default" if the Client for Microsoft Networks is not
installed or if the Domain Name Server (DNS) is not specified.
RESOLUTION
To resolve this problem, use one of the following methods.
Method 1: Install the FrontPage Server Extensions
Install the FrontPage Server Extensions to the Web server on which
you are attempting to create the Web.
For additional information about installing
FrontPage Server Extensions, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
167931 FP97: How to Install FrontPage Server Extensions for MSPWS
156842 FP: How to Install FrontPage Server Extensions for IIS
Method 2: Install the Client for Microsoft Networks
Install the Client for Microsoft Networks in Control Panel.
For additional information about how to do this, click the article number below
to view the article in the Microsoft Knowledge Base:
134304 Troubleshooting Browsing with Client for Microsoft Networks
Modification Type: | Minor | Last Reviewed: | 4/18/2003 |
---|
Keywords: | kbprb kbusage KB169610 |
---|
|