Windows 95 Clock Loses Time with APM Enabled (169550)
The information in this article applies to:
This article was previously published under Q169550 SYMPTOMS
When you enable Advanced Power Management (APM) on a computer running
Windows 95, the Windows 95 clock may slow down or stop when the computer
switches to suspended mode. However, the system clock continues to keep
the correct time and you can reset the Windows 95 clock to the correct
time by restarting the computer.
CAUSE
This behavior can occur if either of the following conditions exists:
- You enabled APM in the computer's CMOS settings after Windows 95
was installed.
- Your computer's BIOS supports an older version of APM.
RESOLUTION
To resolve this issue, use the appropriate method.
Enabled APM After Installing Windows 95
If you enabled APM in your computer's CMOS settings after installing
Windows 95, Windows 95 APM support may not have been installed. Reinstall
Windows 95 to install APM support.
To verify that APM support is enabled, follow these steps:
- In Control Panel, double-click the System icon.
- On the Device Manager tab, double-click the System Devices branch to
expand it.
- Double-click Advanced Power Management Support.
- On the Settings tab, verify that the Enable Power Management Support
check box is selected.
APM Support Is Installed
If APM support is installed, suspend the computer by clicking the Start
button and then clicking Suspend before the computer switches to suspended
mode.
Computer's BIOS Supports an Older Version of APM
You may be able to resolve this issue by upgrading the computer's BIOS.
Contact the computer's manufacturer for information about a possible BIOS
upgrade.
For additional information about BIOS support for APM, see the following
article in the Microsoft Knowledge Base:
137402 APM Features May Be Unavailable in Windows 95
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | kbenv KB169550 |
---|
|