IntelliMouse: Buttons and Wheel Do Not Function on Packard Bell Computer (169511)
The information in this article applies to:
- Microsoft IntelliMouse 1.0
- Microsoft IntelliMouse TrackBall
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.1
- Microsoft IntelliPoint software 2.2
- Microsoft IntelliPoint software 3.0
This article was previously published under Q169511 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you install a Microsoft IntelliMouse and the Microsoft IntelliPoint software on a Packard Bell computer running Microsoft Windows 95 or Microsoft Windows 98, you may experience one or more of the following symptoms:
- The computer may not respond to mouse clicks.
- The IntelliMouse wheel may not function.
CAUSE
This behavior can occur if the Fmedia program is running on your Packard
Bell computer.
RESOLUTION
To resolve this problem, use the following methods in the order in which
they are presented.
Remove All Windows 95/98 Mouse DriversNOTE: Before you use this method, verify that the IntelliMouse is not connected to the Media Select Device on your computer.
To remove all Windows 95/98 mouse drivers:
- Restart the computer in Safe mode. To do this, use the appropriate
method for your version of Windows.
Windows 95:
Restart your computer. When you see the "Starting Windows 95" message,
press the F8 key, and then choose Safe Mode from the Startup menu.
Windows 98:
Restart your computer, press and hold down the CTRL key after the
computer completes the Power On Self Test (POST), and then choose Safe
Mode from the Startup menu.
- Right-click the My Computer icon on the desktop, and then
click Properties.
- On the Device Manager tab, click the PLUS SIGN (+)
next to Mouse to expand the branch.
- Click any of the devices listed under Mouse, and then
click Remove.
Repeat this step for each device listed under Mouse, and then
click OK.
Disable the Fmedia Program
To disable the Fmedia program:
- Click Start, and then click Run.
- In the Open box, type win.ini,
and then click OK.
- Examine the following lines in the [Windows] section of the Win.ini
file:
- Remove Fmedia.exe and FMThunk.exe from both of these lines.
- On the File menu, click Exit. When you are prompted to
save the changes, click Yes.
- Click Start, point to Settings, and then click
Taskbar or Taskbar & Start Menu.
- On the Start Menu Programs tab, click Remove, and then
click the PLUS SIGN (+) next to StartUp to expand the
branch.
- Click Fmedia or FMThunk, and then click Remove.
Repeat this step until Fmedia and FMThunk are no longer listed under
StartUp.
- Click Close, and then click OK.
- WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
Use Registry Editor to open the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
- Click Fmedia or FMThunk in the Name column in
the right pane of Registry Editor.
- On the Edit menu, click Delete. When you are prompted
to confirm the value deletion, click Yes.
- Repeat steps 11 through 12 until Fmedia and FMThunk are no longer
listed in the Name column in Registry Editor.
- Quit Registry Editor.
Remove and Reinstall the IntelliPoint Software
To remove and reinstall the IntelliPoint software:
- Click Start, point to Settings, and then click
Control Panel.
- Double-click Add/Remove Programs.
- Click Microsoft IntelliPoint, click Add/Remove, click
Finish, and then click OK.
- Close Control Panel, and then restart the computer.
- Reinstall the IntelliPoint software.
REFERENCES
For additional information about how to solve problems related to
Microsoft Pointing Devices, use the Pointing Devices Troubleshooter
located at the following Microsoft Web site:
Modification Type: | Major | Last Reviewed: | 7/25/2006 |
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Keywords: | kb3rdparty kbenv kbHardware kbprb KB169511 |
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