TrueType Fonts Displayed Incorrectly (169504)
The information in this article applies to:
This article was previously published under Q169504 SYMPTOMS
TrueType fonts may be displayed incorrectly, or not at all, or, your
computer may stop responding (hang) when you try to install a standard
(.fon) or TrueType (.ttf) font in Windows 95.
CAUSE
This problem can occur if the ttfCache file in the Windows folder is
damaged.
RESOLUTION
To resolve this problem, use one of the following methods:
Method 1- Restart your computer. When you see the "Starting Windows 95" message,
press the F8 key, and then choose Safe Mode from the Startup menu.
- In Safe mode, restart Windows 95 normally.
Method 2- Restart your computer. When you see the "Starting Windows 95" message,
press the F8 key, and then choose Safe Mode from the Startup menu.
- Use Windows Explorer to remove the ttfCache file from the
Windows folder.
For information about how to delete a file, click Start, click Help,
click the Index tab, type "deleting" (without quotation marks), and
then double-click the "Deleting files or folders" topic.
NOTE: You need to be able to view hidden files to see the ttfCache
file. To view hidden files, click Options on the View menu in Windows
Explorer, click Show All Files, and then click OK.
- Restart Windows 95 normally.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
---|
Keywords: | kbdisplay KB169504 |
---|
|