Routing and Remote Access does not use TAPI Dialing Properties (169407)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
This article was previously published under Q169407 SYMPTOMS
When you use a demand-dial interface in Routing and Remote Access Service
(RRAS) for Microsoft Windows NT version 4.0, it fails to use the dialing
properties that are normally used in Dial-Up Networking. For example, you
may have your dialing properties set to always dial a 9 to access an
outside line, or *70 to turn off call waiting. When you dial a demand-dial
interface, those properties are not used.
CAUSE
Demand-dial interfaces in Routing and Remote Access do not use telephony
dialing properties. Normal Dial-Up Networking connections do use telephony
dialing properties. You can configure your telephony dialing properties by
double-clicking Modems in Control Panel.
RESOLUTION
Manually enter any dialing strings you normally use directly into the phone
number field for your demand-dial interfaces. For example, if you have your
dialing properties set to always dial a 9 to access an outside line, you
need to add a 9 to the beginning of your phone number; for example 9xxx-
xxxx.
STATUS
Microsoft has confirmed this to be a problem in Routing and Remote Access
Service for Windows NT version 4.0. We are researching this problem and
will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kbbug kbnetwork KB169407 |
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