OL97: Outlook Starts Slowly with Dial-Up Adapter DNS Enabled (169386)
The information in this article applies to:
This article was previously published under Q169386 SYMPTOMS
Microsoft Outlook 97 starts slowly or appears to stop responding.
CAUSE
A specific combination of network conditions and configurations can cause
this behavior. The following will be true in this case:
- You have configured a Dial-Up Adapter using TCP/IP as a protocol.
- Domain Name Service (DNS) is enabled on the Computer.
- There is no DNS server available.
RESOLUTION
Use the following steps to disable the DNS setting for the TCP/IP Dial-Up
Adapter:
- Click the Start button, point to Settings, and then click Control Panel.
- Double-click the Network icon.
- Click to select the TCP/IP Dial-Up Adapter, and then click Properties.
- Click the DNS Configuration tab.
- Click Disable DNS.
REFERENCES
For additional information, please see the following articles in the
Microsoft Knowledge Base:
152234 XCLN: Exchange Client for Windows 95 Starts Very Slowly
166850 OL97: Outlook Starts Slowly with AutoJournal Feature
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbenv kbnetwork kbprb KB169386 |
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