OLEXP: Newsgroup Filter Is Not Applied to Current View (169366)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q169366 SYMPTOMS
When you create newsgroup filters in Microsoft Outlook Express version
4.0, the filters are not applied to the current view.
CAUSE
Newsgroup filters are applied to message headers as they are downloaded.
Because the current view has already been downloaded, the filters are not
applied until you download the message headers again.
RESOLUTION
To download the message headers again, follow these steps:
- On the Tools menu, click Download This Newsgroup.
- Click the Get The Following Items box to select it, and then click New
Headers.
- Click OK.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
---|
Keywords: | KB169366 |
---|
|