OLEXP: Unable to Browse When Exporting Windows Address Book (169365)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q169365 SYMPTOMS
If you click Browse in the CSV Export dialog box when you are exporting a
Windows Address Book to a comma-delimited text file, the browse function
may not work correctly. For example, if you type "c:\windows\temp" in the
Save Exported File As box and then click Browse, the Save In box may
display "C:\Windows" and the File Name box may display "Temp.csv."
CAUSE
This behavior can occur if you enter a partial path in the Save Exported
File As box before you click Browse.
RESOLUTION
Clear the Save Exported File As box before you click Browse, and then
navigate through the folders in the Save In box to the folder to which you
want to save the exported file.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | KB169365 |
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