OLEXP: E-Mail Address Not Resolved in Outlook Express (169361)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q169361 SYMPTOMS
When you compose a new message in Microsoft Outlook Express version 4.0
and attempt to resolve an e-mail address, the address may not be resolved
to the name you assigned to it in the Windows Address Book.
CAUSE
This behavior occurs when the e-mail address you are resolving is not the
name's default e-mail address in the Windows Address Book.
RESOLUTION
To work around this behavior, use the appropriate method:
- Create a separate address book entry for the additional e-mail
address.
- Set the e-mail address to be the default e-mail address for that
entry. To do this, perform the following steps:
- On the Tools menu, click Address Book.
- Click the address book entry you want to change, and then click
Properties on the File menu.
- On the Personal tab, click the e-mail address, and then click Set
As Default.
- Click OK, and then close the Windows Address Book by clicking Close
on the File menu.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
You can list multiple e-mail addresses in a single address book entry in
Outlook Express. However, only the default entry is resolved to the name.
Modification Type: | Major | Last Reviewed: | 10/28/2003 |
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Keywords: | KB169361 |
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