XCLN: Windows 95 Will Not Shut down with Exchange Client Running (169121)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
This article was previously published under Q169121 SYMPTOMS
When you shut down a Windows 95 client computer while Exchange
client is running, the following error message may occur:
Windows cannot restart the computer or start MS-DOS mode
with message services running. Please close all running
programs and click OK to continue.
The system will stop responding indefinitely unless Task Manager is used to
shut down the Exchange client.
CAUSE
The client computer is running McAfee's Application Manager for Windows
3.1. McAfee does not recommend running the Application Manager as the
Windows 95 shell, as it is a Windows 3.1-based program.
For more information on this, please see the following Microsoft Knowledge
Base article:
135146
McAfee Secure Station Clock Drawn Incorrectly
RESOLUTION
Although this is not a supported configuration, shutting down the Exchange
client before exiting Windows 95 with McAfee's Application Manager will
allow a normal shutdown. The recommended configuration however is to run
the standard Windows 95 desktop Explorer.
McAfee's Application Manager is a product manufactured by McAfee, Inc. a
company independent of Microsoft. Contact McAfee technical support for more
information.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB169121 |
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