OL97: Error Message or No Response Trying to Fax from Outlook (169062)
The information in this article applies to:
This article was previously published under Q169062 SYMPTOMS
When you attempt to compose or send a fax from Microsoft Outlook 97, you
may receive no response or an error message that the printer is not ready.
When you click Compose and then click New Fax, you may receive no response
from a profile that contains the Fax service.
If you compose a message and click Print on File menu, and then select
Microsoft Fax from the Printer list; after you click OK to print to the
fax, you may receive the following error message:
If you compose a message addressed to a fax recipient and click Send, the
fax stays in your Outbox and is not sent.
CAUSE
Your profile has "Deliver new mail to the following location" set to
(None).
RESOLUTION
Set your messaging system delivery point to a valid Personal Folder or a
valid Exchange Server mailbox.
To set you messaging system delivery point, use the following steps:
- Open Outlook using your profile that contains the fax service.
- On the Tools menu, click Services and click the Delivery tab.
- In the "Deliver new mail to the following location" list, click to
select Personal Folders or Mailbox.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
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Keywords: | kberrmsg kbinterop kbprint KB169062 |
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