SYMPTOMS
If you use the spelling check feature on a Run from Network Server
(RNS)installation of the standalone version of Microsoft Outlook 97,
you may receive the following error message:
Error occurred while checking spelling. The shared Spelling
component is configured incorrectly. Please run setup again.
Running Setup again does not resolve this problem.
CAUSE
The Run from Network Server Setup option does not properly update
The Windows Registry. This problem only occurs if no other Office
Spelling files are registered. If you have previously installed
Microsoft Office components, it is very likely the spelling files
and their registry entries exist and Outlook users will not encounter
this problem.
The above problem occurs only under the following circumstances:
- You install Outlook on a workstation and choose the "Run from
Network Server" setup option.
- You have not installed any other programs that provide spelling
checking features on the workstation.
RESOLUTION
You can work around this problem by making a modification to the
Outlook.stf file on the server and then running the Workstation Setup.
The file Outlook.stf is created on the server where you performed the
Outlook administrative installation (setup /a).
WARNING: Microsoft support engineers will support some modifications
to a BACKUP copy of the OUTLOOK.STF file. Support engineers may help
customers modify specific lines of an STF, but will not rewrite the
entire file to achieve a desired configuration. As a general rule,
support is limited to options that can normally be changed by a user
during a standard installation of the program.
NOTE: The following steps work only if you first perform an
Administrative installation (setup /a) of Outlook to a server on your
network. If you are performing a stand-alone installation using the
Outlook Compact Disc, you cannot use the steps in this article.
Before you perform the following steps, make a backup copy of the
Outlook.stf file. Rename the backup file to Backup.stf and do not
open or edit it unless you must restore the file.
Use the following steps to edit the server Outlook.stf file:
- In Microsoft WordPad, on the File menu, click open and open the
Outlook.stf file from the server.
- Look for a line that includes the following information, depending
on the version of Outlook.
In Outlook 97, version 8.01:
22 yes Microsoft Outlook Recommended for most users. Installs Microsoft
Outlook and popular components. (Approx. 32 MB) Group 1103 501 401 701
3001 3002 801 1001 901 2701 6502 3801 3902 6611 31 %s\Office,%d
In Outlook 97, version 8.0:
22 yes Microsoft Outlook Recommended for most users. Installs Microsoft
Outlook and popular components. (Approx. 32 MB) Group 1103 501 401 701
3001 3002 801 1001 901 2701 6502 3801 3902 6611 %s\Office,%d
- Type the number 27 between 3902 and 6611, the last two numbers in the
line. The new line should now have the following information depending
on the version of Outlook.
In Outlook 97, version 8.01:
22 yes Microsoft Outlook Recommended for most users. Installs Microsoft
Outlook and popular components. (Approx. 32 MB) Group 1103 501 401 701
3001 3002 801 1001 901 2701 6502 3801 3902 27 6611 31 %s\Office,%d
In Outlook 97, version 8.0:
22 yes Microsoft Outlook Recommended for most users. Installs Microsoft
Outlook and popular components. (Approx. 32 MB) Group 1103 501 401 701
3001 3002 801 1001 901 2701 6502 3801 3902 27 6611 %s\Office,%d
- On the File menu, click Save and click "Text Document" as the file type.
- On the File menu, click Exit to exit WordPad.
Now when you run the Outlook Setup program from the server and select
The Run from Network Server option, the spelling check should work
Properly on the workstation.