Puzzle: Unable to Start a Puzzle Collection Game or Uninstall (169036)
The information in this article applies to:
- Microsoft Entertainment Pack: The Puzzle Collection
- Microsoft Plus! Game Pack: Cards and Puzzles
This article was previously published under Q169036 SYMPTOMS
When you start The Puzzle Collection in one of the Microsoft programs listed at the beginning of this article and then click a button on the toolbar to start a game, nothing may happen.
In addition, you may be unable to uninstall either of the programs listed at the beginning of this article.
CAUSE
This behavior can occur if you use the Regional Settings tool in Control Panel to change your language settings after you install one of the programs listed at the beginning of this article.
RESOLUTION
To resolve this issue, restore the Regional Settings that were in effect when you installed The Puzzle Collection or Plus! Game Pack.
If you want to keep the new Regional Settings and still play either of the games listed at the beginning of this article:
- Restore the Regional Settings that were in effect when you installed
The Puzzle Collection or Plus! Game Pack.
- Uninstall The Puzzle Collection or Plus! Game Pack.
- Configure the Regional Settings that you want to use.
- Reinstall the game.
Setup checks your Regional Settings, and then automatically installs the correct language version of the game.
NOTE: If Windows is configured to use a language that is not supported in the game, Setup installs the English language version of the game.
MORE INFORMATION
The Puzzle Collection can install the Help files in one of six different
languages, depending on the Regional Settings of the computer. These
languages are: English, French, German, Spanish, Italian, and Portuguese (Brazil).
Modification Type: | Major | Last Reviewed: | 10/6/2003 |
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Keywords: | kbenv kbprb kbsetup KB169036 |
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